Increased error rate associated with login
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 15:44 UTC
Investigating
We are seeing an increased error rate associated with login to the app. Our engineering team is investigating.
Posted Jun 01, 2021 - 15:26 UTC
This incident affected: Frontend UI and Frontend API Servers.