Increase errors while logging in
Incident Report for Birch Grove Software, inc.
Resolved
The problem effect some users while trying to login has been resolved and the system is stable.
Posted Jan 28, 2019 - 16:02 UTC
Monitoring
We have fixed the system that was causing some users from being able to login. All users should be able to access their ActivTrak dashboard. We will continue to monitor the system to verify that is is operating as expected.
Posted Jan 28, 2019 - 15:05 UTC
Identified
We have identified the system that is causing the login troubles. We are working on restoring the system.
Posted Jan 28, 2019 - 14:59 UTC
Investigating
We are getting reports of difficulties while attempting to log into the ActivTrak web application. We are investigating the cause.
Posted Jan 28, 2019 - 13:43 UTC
This incident affected: Frontend API Servers.