Increased error rate for certain dashboard and reports
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 22:11 UTC
Monitoring
We are seeing an improvement in error rates and see performance of certain dashboards and reports returning to normal. We are continuing to monitor the situation and will provide further updates if the situation changes.
Posted Oct 05, 2020 - 19:38 UTC
Investigating
We are seeing another increase in error rate associated with certain dashboards and reports. We have identified issues with a third party provider and our engineers are actively engaged with them to resolve the problem.
Posted Oct 05, 2020 - 18:59 UTC
This incident affected: Frontend UI and Frontend API Servers.