Degraded BigQuery Performance
Incident Report for Birch Grove Software, inc.
Resolved
The degraded performance has been resolved.
Posted Feb 22, 2019 - 21:37 UTC
Monitoring
We are seeing intermittent performance problems with our third party big data vendor. Data may be delayed for some accounts. We will monitor the third party vendor's status and report when all systems are fully operational again.
Posted Feb 22, 2019 - 17:11 UTC
This incident affected: Third-party Components (Google Cloud Platform Google BigQuery).