Increased error rate on databases
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 19:37 UTC
Identified
We have identified an issue with our backend databases that may cause intermittent issues with logins and reporting. We are looking into a resolution.
Posted Apr 13, 2021 - 15:33 UTC
This incident affected: Frontend UI and Frontend API Servers.