Delayed Processing of Screenshots
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 22:20 UTC
Identified
We have identified an issue that has delayed alarm screenshot processing for some accounts. A fix has been deployed and the backlog of screenshots are now being processed. We continue to monitor our systems and will update status when the backlog has been fully processed.
Posted Feb 04, 2020 - 22:57 UTC