ActivTrak Login Service
Incident Report for Birch Grove Software, inc.
Resolved
All systems are operational and performing as expected.
Posted Oct 09, 2019 - 20:13 UTC
Monitoring
We have recently had an issue that affected ActivTrak users not being able to login to the ActivTrak web application. The issue has been resolved and we are monitoring our systems to ensure proper operation.
Posted Oct 09, 2019 - 17:00 UTC
This incident affected: Frontend API Servers.