Delayed data associated with Insights
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 13:03 UTC
Monitoring
Our engineering team has identified root cause behind the delayed data update. We have triggered an update and Insights data for accounts should update over the next several hours.
Posted Jun 03, 2021 - 15:25 UTC
Investigating
We are investigating reports of delayed data updates associated with Insights. Some accounts may not see up-to-date information. Our engineering team is investigating root cause.
Posted Jun 03, 2021 - 13:51 UTC
This incident affected: Frontend UI and Frontend API Servers.