Login failure for certain accounts
Incident Report for Birch Grove Software, inc.
Resolved
We have identified and fixed the reported login issues.
Posted Apr 01, 2020 - 14:28 UTC
Monitoring
The issue with login failures for certain accounts should now be resolved. We are continuing to monitor the situation.
Posted Apr 01, 2020 - 11:35 UTC
Identified
The issue has been identified and we are working on a fix.
Posted Apr 01, 2020 - 11:21 UTC
Investigating
We are currently investigating reports of login failures for certain accounts.
Posted Apr 01, 2020 - 10:55 UTC
This incident affected: Frontend UI.