Degraded performance of live reports
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 16:57 UTC
Monitoring
We have released the fix for the Single Day reports not showing data. We will continue to monitor.
Posted Apr 19, 2024 - 16:32 UTC
Identified
We have identified the root cause of certain reports not showing data and are implementing a fix.
Posted Apr 19, 2024 - 15:40 UTC
Investigating
Some users may be experiencing not being able to see data on the Single Day charts. Our engineering team is looking into the issue.
Posted Apr 19, 2024 - 15:06 UTC
This incident affected: Web Application.