Delayed Data Ingestion

Incident Report for ActivTrak

Resolved

This incident has been resolved.
Posted May 16, 2026 - 18:30 UTC

Monitoring

A fix has been deployed and is under active monitoring. Agent data reprocessing is underway and reports will catch up within the next few hours.
Posted May 15, 2026 - 22:38 UTC

Investigating

Some users may be experiencing delays in agent data collection. Our engineering team is looking into the issue.
Posted May 15, 2026 - 17:39 UTC
This incident affected: Data Ingestion.