Delay in Weekly Digest Delivery
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 13:21 UTC
Monitoring
Our engineering team has re-triggered send for any missed digests and are monitoring status.
Posted Apr 22, 2024 - 22:47 UTC
Update
Our engineering team has applied a fix for the digest delays and we are planning to re-trigger send for any missed digests at 5:30pm CDT today, April 22, 2024. We apologize for any inconvenience this may cause.
Posted Apr 22, 2024 - 18:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2024 - 14:09 UTC
Investigating
We're experiencing a delay in sending email digests and are currently looking into the issue.
Posted Apr 22, 2024 - 13:59 UTC
This incident affected: Email Subscriptions.