Increased error rate associated with audit log exports
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 20:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 19:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2024 - 19:22 UTC
Investigating
Our engineering team is seeing an increased error rate associated with export of audit log data. They are investigating root cause. Export of audit log data is currently unavailable.
Posted Apr 19, 2024 - 17:52 UTC
This incident affected: Web Application.